Adium

Adium 1.1.4: Updating Growl

When Adium 1.1.4 prompts you to update Growl and you accept, if System Preferences is not running and you have Growl 0.7.x or earlier installed, you will end up seeing an error from System Preferences that the Growl preference pane could not be loaded. Don’t fear! Just quit System Preferences and reopen it to find your working Growl 1.1.2 installation.

This is a bug with the Growl installation process which has been fixed for the next version. :)

One Response to “Adium 1.1.4: Updating Growl”

  1. Anonymous Says:

    I had to download the latest growl version from the growl website and reinstall it. But it also worked without a problem afterwards.