Adium

Adium 1.2.7

Adium 1.2.7 is now available. It’s just like Adium 1.2.6 except without the major XMPP problem which snuck into that release.

40 Responses to “Adium 1.2.7”

  1. Nicolas Says:

    What about 1.3b7?

  2. David Smith Says:

    Building it right now. Should be up in an hour or so barring anything odd turning up.

  3. Jon Gilkison Says:

    XMPP is still broken in 1.3b7 using latest version of OpenFire XMPP server. I can send a log …

    (Sorry for posting to an unrelated thread).

  4. T Says:

    When will Adium allow users to BUZZ other members?

  5. primal1 Says:

    Is the MD5 check sum correct for Adium 1.2.7 as posted on the download page: The MD5 sum for this release is: 5679954da3c1ba18c2ef5fda75b64d5e

    Doesn’t match what I get.

  6. David Smith Says:

    Oh, probably forgot to update the md5sum. I’ll do that in a bit.

  7. Erik Says:

    @T: It does already. Send notification.

  8. Yann Says:

    I dunno if I did anything wrong, but for me it’s worse than before. With 1.2.6 I had random disconnections (I saw a rapid message about a ping) that I didn’t have in 1.2.5. But now with 1.2.7 I just can’t connect at all to our corporate openfire server! I first get an error about XML on first try and then it loops on 409 server errors for 60-120 seconds and then once again XML error, then 409 and so on…

  9. kickdaddy Says:

    same issues as Yann. Rapid connect/disconnect with 1.2.7. Less usable than 1.2.6…multiple others in our ORG with same issue (using openfire)

  10. dhawes Says:

    I still see the same issues as well. The reconnects seem to occur when the second message is sent after jabber_parser_free(), when a XML_ERR_DOCUMENT_END is encountered. See the last comment on http://developer.pidgin.im/ticket/6031 about this. Before, the connection would ping timeout, now it gets forcibly closed, so the disconnects occur more often.

    This is with Openfire as well.

  11. Richard Says:

    With 1.2.7 I too experienced consistent XMPP disconnects and reconnects. Downgrading back to 1.2.5 works for me. I don’t use ICQ, just AIM and to XMPP accounts.

    1.2.5 dmg link so others don’t have to track it down: http://adiumx.cachefly.net/Adium_1.2.5.dmg

  12. g3 Says:

    I’m having the same issues as Yann and Kickdaddy. Running 1.2.7 and latest release of Openfire. — Odd thing is that it was working fine all day and then approximately 3:15pm PDT and then it went into connect/disconnect cycle.

  13. Seymour Says:

    I am not sure where to ask this question, so I am asking here.
    Why do I get a different set of Contacts in Adium on my tower Mac that I get when I run Adium on my Mac Laptop?
    Some contacts appear on one computer but not the other one. Is the Contact list exclusive to the computer or is it managed globallly?

  14. Greg Says:

    After upgrading, I too am seeing the same XMPP issue. Using OpenFire 3.5.2 server side.

  15. Marek Says:

    Unable to launch after upgrade.

    Process: Adium [27493]
    Path: /Applications/Adium.app/Contents/MacOS/Adium
    Identifier: com.adiumX.adiumX
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [78]

    Date/Time: 2008-07-08 20:06:47.997 +0200
    OS Version: Mac OS X 10.5.3 (9D34)
    Report Version: 6

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0×0000000000000002, 0×0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/AIHyperlinks.framework/Versions/A/AIHyperlinks
    Referenced from: /Applications/Adium.app/Contents/MacOS/Adium
    Reason: image not found

  16. shipmaster Says:

    Same thing, xmpp worse after upgrade, reverted back , I can live with the occasional disconnect but 1.2.7 was totally unusable.

  17. Marek Says:

    Downgraded to 1.2.6, works ok… seems that something’s missing in 1.2.7 package?
    Library not loaded: [...]/A/AIHyperlinks seems worth investigating…

  18. Nodlle_____ Says:

    Sorry about this, a bit, OT message, but I simply can’t find any way to turn off the pop-up windows asking me whether I want to send the message now / when both online / never. Is there any way to turn it off and set a default option? Thank you very much for your help (using Adium 1.3b7)

  19. chad Says:

    +1 on the constant disconnects, reverted to .6 and back to normal.

  20. Ilyanep Says:

    Sorry guys, 1.2.7 can’t stay connected for more than three seconds on my school’s OpenFire server. .2.5 crashed when it connected to that, so for now I’m stuck using Psi unless .2.6 works :(

  21. mike Says:

    after i installed the most recent version of adium, i was unable to sign on to AIM using either adium or AOL instant messenger. any ideas as to what could have gone wrong?

    thanks.

  22. TomkOx Says:

    Switch to iChat + Chax please. (And to the only one real protocol: jabber/xmpp).

  23. James Says:

    When is Adium expected to support the new MobileMe @me.com e-mail addresses?

  24. JR Says:

    PLEASE PLEASE make an iPhone app!

    I know, off topic. I just didn’t know where else to post it.

    Adium + OS X = awesome.

    Adium + iPhone = OMFG!

  25. Gavin Says:

    You can already use your mobileme address with adium – you just need to set up the account as an AOL account (not a .mac account) with username@me.com.

  26. JL Says:

    I REALLY NEED SOME HELP !!!!!

    My Adium has a really annoying delay of 5-10 minutes. It has nothing to do with a special Wi-Fi, i tested severel wireless networks, but it’s always the same. What can I do? IT’S SO IMPORTANT, PLEASE!

  27. DJ Says:

    @JL…

    This is a blog, not a support forum.

  28. Nodlle_____ Says:

    #DJ…

    too bad the support forum doesn’t work… would have few questions to ask :)

  29. equanox Says:

    i can’y login my adium by using ethernet in my college

  30. Sean Sweeney Says:

    I recently upgraded to 1.2.7 and when using MSN I’m having constant disconnect/reconnect cycles happening. Doesn’t happen with AIM or Google Chat, however.

  31. Saveli Says:

    I have a delay problem as well, a crazy one…

  32. Saveli Says:

    the delay is for sending ICQ messages out (incoming ones come very fast), take 2-3 minutes for the people to receive the messages.

  33. valk Says:

    I wanna know if in future version you will considerate the option to manage your contact groups, or to simply adium organize them i alphabetica order, cause i have a little proble when in my ork I use msn messeger… then i open adium and all the groups have a different order… and its not so funny…

    thanx for reading :0)

  34. Robby Says:

    [b]Everyone: This is not a troubleshooting forum.[/b] You can search Trac to find out whether your problem is known, otherwise visit our forums or the IRC channel.

  35. khrixkax® Says:

    What about Adium for iPhone and iPod touch?

    C’mon guys!!

    We need Adium there.

    Thanks.

    I love Adium. :)

  36. wootang Says:

    i’m backing jr. adium for iphone, por favor!

  37. JL Says:

    what can i do against this shitty delay? it sucks :(

  38. robin Says:

    i really wish adium had the audio and video chat. it would be perfect. i love everything about it, except the lack of that.

  39. hedfuc Says:

    wtf icq wont connect (Leopard 10.5.4)

    do smth mf

  40. Rob Says:

    okay Robin i totally agree with you.
    “i really wish adium had the audio and video chat. it would be perfect. i love everything about it, except the lack of that.”
    That would get more attention to adium and sorta compete with ichat. I love adium.. but lacking video and audio chat is depressing.