[Adium-devl] SystemVersionCheck

Christopher Forsythe chris at growl.info
Wed Aug 16 11:27:34 UTC 2006


On Aug 16, 2006, at 5:33 AM, David Smith wrote:
> . I  realize it's a bit harsh to the 10.2 users... but there aren't  
> that
> many of those left.

The reason we pulled 10.2 support is because it was becoming  
problematic to code for and not due to lack of numbers. I don't know  
that we do have any sort of numbers on where our 10.2 users are at.

Are there problems being exhibited on any 10.4 systems besides the  
one you saw on irc? 10.3?

Do we have multiple reports of that one that was shown on irc?

Chris




More information about the Adium-devl mailing list