[Adium-devl] On 10.5

Kent Sutherland kent.sutherland at gmail.com
Wed Jan 3 20:21:39 UTC 2007


The current requirements for 10.5 are any G4/G5/Intel Mac, I believe.
The only change from 10.4 is that G3 support has apparently been
dropped. Original requirements were the same as 10.4, but G3s were
quietly removed from the supported machines list at some point. So G3s
may be able to run 10.5 with or without XPostFacto-like hacks, but not
officially by Apple.

Kent

On 1/3/07, Ofri Wolfus <ofri.wolfus at gmail.com> wrote:
>
>
>
>
> On 03/01/2007, at 17:37, Chris Forsythe wrote:
>
> We have a lot of new devs, and this hasn't been discussed very well
> before on list, soo..
>
> So we know 10.5 is coming up, and that it won't run very well on some
> hardware. Generally we've always tried to move the development to the
> newest release of the OS within 1 month of a release. So is there anyone
> besides myself who has an iBook or some other hardware that isn't going
> to run 10.5 very well?
>
> It depends whether a 1.25 GHz G4 (eMac) will be able to run it ;-)
>
>
>
> 1.1 is dropping 10.3 support and 1.0 is dropping 10.2 support, so it
> makes sense with our current+1 revision policy of support. 10.5 should
> be just releasing by time we get 1.1, so hopefully this all fits from a
> timing perspective
>
> Also, for anyone who knows more about it, what hardware would be
> considered unusable with 10.5? This should all be public knowledge
> somewhere so it shouldn't break any sort of NDA.
>
>
> Chris
>
>
> - Ofri
>
> - - - - - - - - - - - - - - - - - - -http://www.dpompa.com
> - - - - - - - - - - - - - - - - - - -
>
>
>
> _______________________________________________
> Adium-devl mailing list
> Adium-devl at adiumx.com
> http://adiumx.com/mailman/listinfo/adium-devl_adiumx.com
>
>
>




More information about the Adium-devl mailing list