[Adium-devl] On 10.5

Evan Schoenberg evan.s at dreskin.net
Wed Jan 3 20:48:27 UTC 2007


On Jan 3, 2007, at 10:37 AM, Chris Forsythe wrote:

> 1.1 is dropping 10.3 support

This was originally planned because we were switching to Smack for  
Jabber, which required 10.4, unless I'm forgetting another  
rationale.  Are there remaining reasons to expressly drop 10.3  
support with 1.1?

I think we can get 1.1 out the door -- carrying with it SoC  
improvements and more -- not too long after 1.0 hits, and therefore  
we should be beating the 10.5 release.  If that's the case and there  
aren't strong reasons against, it'd be nice to maintain 10.3 support  
for the time being.

-Evan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://adiumx.com/pipermail/devel_adium.im/attachments/20070103/df9435b0/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
URL: <http://adiumx.com/pipermail/devel_adium.im/attachments/20070103/df9435b0/attachment.bin>


More information about the Adium-devl mailing list