[Adium-devl] Minimum Version Requirements?

Colin Barrett timber at lava.net
Thu Jan 4 11:55:32 UTC 2007


There has been a good discussion going on on the macsb list (I know  
Chris, Evan, and Peter are on that) about minimum version  
requirements, and the following blog post was sent to the list:

http://theocacao.com/document.page/397

What do you guys think about this? As far as I know, we're in the camp  
of supporting one version back. Should we be? Core Animation would  
allow us to do a lot of really cool things with the contact list, and  
elsewhere in Adium. There are a number of other new APIs in Leopard  
that I think we can integrate heavily into Adium (the new  
CalendarServer API makes my mouth water).

What do you guys think about this?

-Colin




More information about the Adium-devl mailing list