[Adium-devl] adium plugin devel, extends AIContentFilter class, compile error: "'adium' undeclared..."

Daniel Reeves dreeves at gmail.com
Sun Jan 4 15:35:49 UTC 2009


That was it!  Thanks so much!  If y'all want to give us write access
on the trac wiki we'd be happy to amend Toby's guide with the things
that tripped us up.

On Sun, Jan 4, 2009 at 10:28 AM, Zachary West <zacwest at gmail.com> wrote:
>
>
> On Sun, Jan 4, 2009 at 10:26, Daniel Reeves <dreeves at gmail.com> wrote:
>>
>> Thanks so much for the help so far!  Our plugin builds and installs
>> fine now, but when I then restart Adium it says:
>>  "Could not load FOOplugin"
>>  "The FOOplugin plugin is not compatible with Adium 1.3. Please check
>> adiumxtras.com to see if an update is available."
>>  (And a "disable" button.)
>
> You need to add to your Info.plist:
> <key>AIMinimumAdiumVersionRequirement</key>
> <string>1.3</string>
> Zac
> _______________________________________________
> Adium-devl mailing list
> Adium-devl at adiumx.com
> http://adiumx.com/mailman/listinfo/adium-devl_adiumx.com
>
>




More information about the Adium-devl mailing list