<div dir="ltr"><span style="font-size:12.800000190734863px">Recently a security issue (CVE-2017-2640)¬†was fixed in libpurple:</span><div style="font-size:12.800000190734863px"><br></div><div style="font-size:12.800000190734863px"><a href="https://www.pidgin.im/news/security/?id=109" target="_blank">https://www.pidgin.im/news/<wbr>security/?id=109</a></div><div style="font-size:12.800000190734863px"><br></div><div style="font-size:12.800000190734863px">SecurityFocus and Ubuntu say the vulnerability impact is arbitrary code execution on the client.</div><div style="font-size:12.800000190734863px"><br></div><div style="font-size:12.800000190734863px">Is the Adium team aware of this issue? Is there a response in the works? Does the Adium team have processes in place for handling and responding to security errata in libpurple? I'd be happy to help with any or all of the above.<br></div><div style="font-size:12.800000190734863px"><br></div><div style="font-size:12.800000190734863px"><div>Thanks,</div><div><br></div><div>Eryt</div></div></div>