Blog

45 Comments

  1. When are you guys going to fix the issue with Adium blocking Yahoo! Messenger users? Most of my friends are on Yahoo! and i now have to look for another client to IM…

  2. Great… now after updating to 1.2.3, it broke my msn, now my msn can’t connect… so… I guess… 1.2.4 please?

  3. @anonymous: Please provide us with actual steps to reproduce the problem and we will look at it 🙂

    @ming: 1.2.3 did not change anything to do with MSN

  4. yup, never mind, sorry, I restarted my computer and everything was fine after that, weird… but it did happen after I installed 1.2.3. Anyways… all good again.

  5. I have also issue with MSN! Can’t login after I updatet adium to 1.2.3. It keeps asking my password again and again and again. My gmail account logs in normally.

  6. Hiya —

    I’ve got the MSN issue too. Authentication seems to fail with ‘incorrect username or password’ on a known working account (just tested on two other clients). It seems to be *very* slow signing in too, sticking at 62% for about a minute before getting back ‘Password Sent’.

    Was working fine prior to the upgrade.

    HTH

    jx

  7. Seriously, msn doesn’t work after the update. Won’t connect. I just updated it normally and when adium starts up again it just won’t work.

  8. @evan, my MSN connection’s broke also. I use my yahoo email address to connect to MSN. I’d guess this is causing the error (based on what has been changed)? It gets to “(75%)” then fails.

    I *think* it was okay earlier, only now I have changed to connect via HTTP (because I’m on the uni network) and it doesn’t work.

    The status says “Error: Reading error” if that’s any help.

  9. Here’s a “me too”. After upgrading Adium does not want to login to MSN and prompts me for my password.

  10. Of course (he says checking 1.2.2) it could just be my connection… The HTTP connection isn’t working in 1.2.2 at the moment. My bad.

  11. my msn is not working either.

    pls fix this asap, thanks…

  12. Since 1.2.3, I just can’t connect to MSN network… 🙁 Please, release a quick fix for this.

  13. i also have the problem. cant connect to MSN.

    it keeps popping up saying

    please enter your account password

    and then just connects forever.

    ;(

  14. nevermind, msn had serverproblems…

    (both comments can be deleted)

  15. It may be just a coincidence, but MSN stopped working for me as well. I suspect sabotage from the M$ camp.

  16. My MSN broke after grabbing 1.2.3 as well

  17. My MSN also didn’t want to connect, the login process got hung at “Requesting to send password (62%)”. I tested on Meebo and it connected fine, so i don’t think it was the MSN server acting up.

  18. I too can now longer log into to MSN either. I’ve changed none of the settings whatsoever – apart from upgrading… Confused….

  19. I also can’t connect anymore to msn since the update

  20. yep, MSN broke for me and for my friends here with Adium at work aswell.

  21. Yep, I’m running 1.2.3 as well and can’t connect to MSN after the update.

    Maybe just coincidence that MSN servers are down?

  22. Yeah, I just upgraded to 1.2.3 also… and my MSN is broken too!

    Not cool

  23. Great Job! Thanks for the fix. Much appreciated. Much love Evan Chris Peter and whomever else I forgot.

    ~Calacanis

  24. I also found that version 1.2.3 has broken MSN. Now when I log in it keeps prompting me for my MSN password, but refuses to connect. Other accounts still work ok.

  25. I had trouble logging in to MSN earlier but I’m logged in now. Two of my friends running Windows cannot log in right now. This is not an Adium problem but an MSN one.

  26. Yet another msn is now broken vote.

  27. Thank you for fixing the Yahoo problem so quickly. I ran into this problem last week, and it is a relief that this has been fixed already.

  28. Adium is fine – MSN is down at 0945 hours CST on 29 Feb 08.

  29. | Adium is fine – MSN is down at 0945 hours CST on 29 Feb 08.

    Que? Where does this information come from, and where in the world is the date the 29’th today?

  30. MSN stopped working for me to (stuck at 62%), but when I quit Adium and relaunched, I was able to connect.

  31. I run adium X 1.2.3 on Leopard (10.5.1).
    When i log into adium, my jabber, and AIM account works fine. But my messenger account has some users who are automatically blocked. I can see those users online, but there is a cross next to their name. Those people can not IM me.
    The only way i can unblock them is by going in Adium>Privacy Settings. But the changes i make there are not saved for the next time i launch Adium. So i have to do this everytime i launch Adium.
    Thanks for the help!

  32. Guys… The MSN issue is not… I repeat, IS NOT an Adium issue. They were having server issues this morning. We did not change anything regarding MSN for 1.2.3. It was merely a coincidence that it happened at the same time. Give it some time and all will be well.

  33. what about the memory usage of adium 1.2.3? mor than 120MB ist quite a lot. i didn’t recognized that in earlier versions. any ideas? i use it on a macbook c2d 2ghz 1gb memory
    i only use the icq network.

    any suggestions?

  34. Bug reports do not belong in here.

  35. I am using 1.2.3 in Japanese.
    I can send my message to Yahoo! Japan users but they can never see my message in 2byte text. They can read English message but not Japanese message.

    My message may be sent in wrong text enchording.Would you investigate about this?

  36. Adium FTW! Keep up the good work, guys.

    …and how about approving my Xtras? 😀

  37. Are you guys planning on fixing the Yahoo! Messenger issue?

    I run adium X 1.2.3 on Leopard (10.5.1).
    When i log into adium, my jabber, and AIM account works fine. But my Yahoo! messenger account has some users who are automatically blocked. I can see those users online, but there is a cross next to their name. Those people can not IM me.
    The only way i can unblock them is by going in Adium>Privacy Settings. But the changes i make there are not saved for the next time i launch Adium. So i have to do this everytime i launch Adium.
    Thanks for the help!

  38. MSN hangs on “Requesting to send password (62%)” for me as well. It is March 1st at 12:40pm CST.

    I have not been able to connect to MSN ever since I upgraded (and have verified that other clients can connect without issue).

  39. Great work, keep it up. :]

    Is Adium ever going to support offline messaging for AIM?

  40. Mebeam does not work 🙁

  41. Protocol of Yahoo! Japan has changed and need to fix it.

  42. i have a problem.
    I can not see me contact list at all. What shell i do?
    Thx

  43. This version constantly crashes. Ever since I upgraded to 1.2.3, I can barely write a sentence without it crashing. Any solutions in the near future?

    Thx

  44. Has anyone figured out what the problem is with connecting to MSN? I have tried Meebo and aMSN and they connect without a problem. It is obviously not a problem with MSNs servers. I have deleted the account from Adium and recreated it too.
    Adium is still very slow and after a while just says “Error: Reading error” after sending the password.

    Thanks.

  45. For those people having problems connecting to MSN: changing the port in Adium (“account”, “options” tab”) to 80 AND enabling “connect via HTTP” ) solved it immediately. I now connect smooth as a duck on roller blades. Might help some other people out as well.

Post a Comment


Logged in as - Logout