Blog

Adium 1.2.6: The client version you are using is too old. NOT!

This just in! Adium 1.2.6 available less than 24 hours after an ICQ network upgrade rendered previous versions unable to connect. Credit goes to our good friends over at Pidgin for fixing libpurple, our mutual services library, so quickly. 🙂 Libpurple 2.4.3 also fixes several issues with the Yahoo!, Yahoo! Japan, and QQ instant messaging services.

A few other bugs are fixed in Adium 1.2.6, too. A bug which has been around since Adium 0.50 which caused “Contact Came Back” to be displayed sometimes when contacts would sign off has finally been fixed – a single ! was in the wrong place! Also, one of the most common crashes in 1.2.x has been corrected, and message windows will once again remember their position on Mac OS X 10.4. You can check out the version history for all the details.

We’re hard at work on Adium 1.3, which is going to be an awesome release. You can check out the beta or learn about contributing time, code, or money. Remember, Adium is a free, open source, volunteer effort. 🙂

Our site and code host NetworkRedux and our download host CacheFly rock.


100 Comments

  1. Same here.

  2. […] pidgin [multi platform], and so on) using it. luckily the pidgin developers (open source community) already fixed that so you won’t need to use the shitty icq client which is just blown up with stupid stuff and […]

  3. you guys rule so much, thanks a lot! <3 (same goes for the pidgin ppl)

  4. wow nice work !!!! thx

  5. Wow, thats really fast, thanks you for this fast support!!!

  6. Hey great work thank you

    adium is the best messanger client for mac os x

  7. Yeaaah!
    Thank you so much <3

    every minute with ichat was a bad minute 😀

    (greetings from Germany)

  8. Thank you!

  9. really great work guys. fixing it that fast is really great! Keep up the good work. Greetings from germany

  10. Great!
    Thank you so much!

  11. Thanks for updating AdiumX for 10.4 and greater, but what about us little ppl who can not run 10.4, Older G3 running 10.2 or higher?
    Thanks

  12. Dear Everybody,

    I’m facing troubles since yesterday with icq on Adium 1.2.5 First error message “… too old…”. I’ve downloaded therefore newest version 1.2.6. Unfortunately new error messages has started to appear any time I’m starting adium “You have been connecting and disconnecting too frequently. Wait ten minutes and try again. If you continue to try, you will need to wait even longer.”

    I’ve tried reinstallation, beta version 1.3, disabling of icq account, erasing of it and adding one more time. Nothing helped …

    Does anybody has any idea, how to solve it? I will highly appreciate any help.

    Thanks in advance and have a nice day.

    Lech

  13. AMAZING!!!

  14. Hello!

    great work! thanks for updating adium!!

    nice work dev. team!!

  15. lecho, how about waiting the “ten minutes”? 😛

  16. Thank you guys!

  17. omg i can’t see any of my contact in my list!! can u tell me where’s the problem??

  18. sorry my mistake, it works great

  19. … waiting for even tens of ten minutes did not help… 🙁 Just tried again, and still the same error message …

  20. I’m having massive issues connecting to gchat. Every time I do, it immediately disconnects and tries to reconnect, saying “Invalid XML.” I deleted and remade the account in Adium, and it still does it. Unsure how to submit a Trac report, so here is the only place I could find to submit it…

  21. This is incredible. What you’re doing is really appreciated. Adium is by far the best IM program i have ever used. Keep up the good work – i’m sure you will!

  22. @Jason: http://trac.adiumx.com/wiki/ReportingBugs – please be sure to include your system specs and debug log.

  23. I get the same flapping disconnect/connect cycle connected to our own ejabberd server. I had to revert adium to the 1.2.5 release. This happened to one other fellow in our office as well. However, yet another person had no issues with jabber flapping on/off.

  24. Hi!
    Since the upgrade to the new version 1.2.6 my Jabber is going off- and online every 1-3 seconds. Installing the beta didnt helt either.
    All my friends having the issue with their Jabber connection.

    Please help/fix – this is very annoying :/

  25. Love you guys!

  26. <3

    Superb!

  27. It’s fixed now… very strange…

  28. You are great 🙂 * thumb up*

  29. You guys da men!

  30. Same issue as Henning. Jabber will not stay connected. It drops off and reconnects every couple of seconds.

  31. Does anyone have a dl link to Adium 1.2.5 that I can point my users to until this is confirmed and fixed?

  32. Similar to what Henning reports, my jabber connection continues to go up and down every several seconds after updating from 1.2.5 to 1.2.6. When I was using 1.2.5 this did not happen. When I get a chance (I need to figure out tcpdump on the Mac) I’ll try capturing the network traffic when it goes up and down.

  33. Message could not be sent because an error with the switchboard occurred:

    stiiiillllll getting this error!

  34. Found my link and posted a note for my end users:

    http://blog.lib.umn.edu/oit/apple/2008/07/adium_update_causes_instabilit.html

  35. Throwing a “me too” in with the crowd regarding XMPP based service problems as of the latest release of Adium, impacting 1.2.6 and 1.3b6.

    Symptom is an endlessly flapping connection.

    I’ve rolled back to Adium 1.3b5.

  36. That’s a “me too” for the XMPP flapping, I am hoping you guys will show the same expediency in the 1.2.7 release as you showed for the 1.2.6 release.

  37. You guys rock!

  38. BTW, I found the Adium 1.2.5 version in my Trash after the 1.2.6 update so I renamed the Adium app in my Applications folder to Adium126 and dragged the Adium app in my Trash back into my Applications folder. Seems to work fine.

  39. @All the good folks reporting the XMPP problems: Adium 1.2.6: XMPP (Jabber) failures

  40. Hi guys, when connecting at home 1.2.6. works fine. Unfrotunately in the office I’m getting all the time error message as posted above (“You have been connecting and disconnecting too frequently. Wait ten minutes and try again. If you continue to try, you will need to wait even longer.”) My suspiction is login server and port. Is there any other Login server than

    login.oscar.aol.com and other port than 5190?

    Maybe problem is here. Our LAN asministrator has not changed anything last 2 weeks. Officiak ICQ clients on PCs run OK. I’m only one guy with MBP facing troubles.

    Thanks in advance for your help. Have a nice day.

  41. Hi guys, I’ve tried to conect from home today morning and it worked fine without any troubles. Mys suspiction is setting of our company LAN. I’ve already discussed it with our administrator and he said there were no changes for last 2 weeks. Colleagues who use official ICQ client on PC (I’m only one guy with Apple computer 😉 ) have no problems at all.

    Is there any other login server than login.oscar.aol.com and any other port than 5190?

    Maybe problem is here??? THanks in advance for your assistance/help. Have a nice day.

  42. Заебись ребята! Так держать 🙂

  43. Wow! What a fast fix! THANK YOU so much!!!

  44. amazing, so fast. thanks to both the adium and pidgin groups.

  45. Adium has deleted 200 of my buddies on my buddy list?
    And the categories are completely out of order.
    AIM does not have this issue.. Hmm, I’m still excited about the newest version, but most of my buddies are missing now.
    Is there a way to fix this issue?

  46. I keep getting this annoying message:
    “The AIM servers were temporarily unable to send your buddy list. Your buddy list is not lost, and will probably become available in a few minutes.”
    It does it like every minute.
    REALLY annoying.
    Any fix for this?

  47. I’m getting the same message as everyone else: “The AIM servers were temporarily unable to send your buddy list. Your buddy list is not lost, and will probably become available in a few minutes.”

    It’s been over four hours since I first got the message. I’ve tried other AIM clients: iChat, Digsby, Meebo, AIM Express, but these also fail to load the buddy list. I hope there’s a fix for this soon…..

    Thanks!

  48. holy hell why wont my buddy list load? any one get that working?

    “The AIM servers were temporarily unable to send your buddy list. Your buddy list is not lost, and will probably become available in a few minutes.”

  49. nvm its back on. weird.

Post a Comment


Logged in as - Logout